The issue with Hermes endpoints and Sponsored Feeds have now been resolved.
All systems are now operating normally.
Please note that Pyth Pro / Lazer continued operating normally throughout. To migrate, please see: https://docs.pyth.network/price-feeds/pro/getting-started
Postmortem summary coming soon.
Resolved
The issue with Hermes endpoints and Sponsored Feeds have now been resolved.
All systems are now operating normally.
Please note that Pyth Pro / Lazer continued operating normally throughout. To migrate, please see: https://docs.pyth.network/price-feeds/pro/getting-started
Postmortem summary coming soon.
Monitoring
The issue with Pythnet/Pyth Core Feeds has been resolved.
However, the Hermes endpoints are still not exposing prices. We are actively working on this.
Please note that Pyth Pro/Lazer continued operating as expected. You can start your migration here: https://docs.pyth.network/price-feeds/pro/getting-started
Postmortem summary coming soon.
Identified
We’ve identified the root cause of the issue affecting Pythnet (Pyth Core/Hermes).
The validators are coordinating a restart currently which hopefully should have the Pyth Core Feeds and Sponsored Feeds resume by 12.30 PM UTC.
We'll keep you updated as things evolve.
Identified
The Pythnet validators have stopped creating blocks on Pythnet and since no prices have been created.
We are working to resolve this ASAP with Pythnet validators.
Apologies for the inconvenience caused. Any questions please let us know.
Please note that Pyth Pro (Lazer) is operating as expected.
If you wish to move onto Pyth Pro infrastructure, please create an account on the terminal: https://app.pyth.com/explore
And follow the documentation here: https://docs.pyth.network/price-feeds/pro