Resolved
The issue with Pyth Pro has been resolved. All systems are now operating normally.
Postmortem summary coming soon.
Investigating
There are issues with Pyth Pro leading to increased latency in prices.
The incident was caused by a large-scale network attack impacting Teraswitch infrastructure, part of which leaked through their mitigation systems.