Pyth Network

Pyth Pro (Lazer) Service Interruption
Resolved·Full outage

All systems have been restored and are operating normally. Our team is conducting a thorough investigation to determine the root cause.

We will provide a detailed post-mortem analysis once the investigation is complete.

We apologize for any inconvenience this may have caused.

Thu, Dec 4, 2025, 08:40 AM
(4 days ago)
·
Affected components
Updates

Resolved

All systems have been restored and are operating normally. Our team is conducting a thorough investigation to determine the root cause.

We will provide a detailed post-mortem analysis once the investigation is complete.

We apologize for any inconvenience this may have caused.

Thu, Dec 4, 2025, 08:40 AM

Monitoring

Pyth Pro experienced a service interruption between 7:44:27 - 7:48:41 UTC.

All systems have been restored and are operating normally. Our team is conducting a thorough investigation to determine the root cause.

We are currently monitoring our systems and will provide a detailed post-mortem analysis once the investigation is complete.

We apologize for any inconvenience this may have caused.

Thu, Dec 4, 2025, 08:35 AM
Powered by