Resolved
The issue with Scheduler on Movement has been resolved. All systems are now operating normally.
Postmortem summary coming soon.
Investigating
We’re currently investigating an incident affecting the Sponsored Feeds on Movement. Current impact: No Sponsored Updates are currently sent. We’ll share more updates as soon as we have them.