Pyth Pro experienced a service degradation due to network issues at one of our infrastructure providers. The affected period was 19:09:34 - 19:48:00 UTC and during this time users may have seen delayed price updates, HTTP requests failures and websocket disconnections.
Resolved
Pyth Pro experienced a service degradation due to network issues at one of our infrastructure providers. The affected period was 19:09:34 - 19:48:00 UTC and during this time users may have seen delayed price updates, HTTP requests failures and websocket disconnections.
Investigating
We’re currently investigating an incident affecting Pyth Pro. We’ll share more updates as soon as we have them.