Resolved
The issue with Pyth Pro HTTP Endpoints has been resolved. All systems are now operating normally.
Investigating
We’re currently investigating an incident affecting Pyth Pro HTTP Endpoints.
Current impact:
Any client performing standard TLS validation (browsers, SDKs, most WebSocket/HTTP libraries) would reject the certificate during the TLS handshake, so all new HTTPS/WSS connections to pyth-lazer-{0,1,2}.dourolabs.app are failing.
Already-established WebSocket streams are not unaffected, because the certificate is only validated at handshake time.
We’ll share more updates as soon as we have them.