Pyth Network

Delayed Pushed Feeds on Linea
Resolved·Full outage

The issue with Pushed Feeds has been resolved. All systems are now operating normally.

Thu, Oct 9, 2025, 12:34 AM
(2 days ago)
·
Affected components
Updates

Resolved

The issue with Pushed Feeds has been resolved. All systems are now operating normally.

Thu, Oct 9, 2025, 12:34 AM

Investigating

We’re currently investigating an incident affecting Pushed Feeds on Linea.

Current impact: Pushed Price Updates are not delivered on Linea which may lead to stalled price feeds.

We’ll share more updates as soon as we have them.

Thu, Oct 9, 2025, 12:10 AM(24 minutes earlier)
Powered by