Resolved
The issue with Linea Pushed Feeds has been resolved. All systems are now operating normally.
Investigating
We’re currently investigating an incident affecting the Pushed Feeds on Linea.
Current impact: If you were solely relying on official Pushed Feeds, your app might have had access only to delayed data