Pyth Network

Delayed Pushed Updates
Resolved·Full outage

The issue with Pushed Feeds on Linea has been resolved.

Root cause was unreliable RPCs.

Sun, Oct 5, 2025, 03:46 AM
(6 days ago)
·
Affected components
Updates

Resolved

The issue with Pushed Feeds on Linea has been resolved.

Root cause was unreliable RPCs.

Sun, Oct 5, 2025, 03:46 AM

Investigating

We’re currently investigating an incident affecting Pushed Feeds on Linea.

Current impact: If you solely, rely on the official Pushed Feeds for price updates, you may only have access to delayed data.

Sun, Oct 5, 2025, 01:49 AM(1 hour earlier)
Powered by