Resolved
The issue with Sponsored Updates has been resolved. All systems are now operating normally.
Failing RPCs were the cause of the Sponsored Updates not being delivered onchain.
Investigating
We’re currently investigating an incident affecting the Sponsored Feeds on Linea.
Current impact: Feeds that are updated might have delayed price data available onchain.