Pyth Network

Jito Issues Impacting Solana Sponsored Feeds
Resolved·Full outage

The issue with Solana Sponsored Feeds has been resolved. All systems are now operating normally.

Root cause stem from Jito services that are used for Sponsored Feeds.

Sun, Sep 7, 2025, 07:15 AM
(1 month ago)
·
Affected components
Updates

Resolved

The issue with Solana Sponsored Feeds has been resolved. All systems are now operating normally.

Root cause stem from Jito services that are used for Sponsored Feeds.

Sun, Sep 7, 2025, 07:15 AM

Investigating

We’re currently investigating an incident affecting Solana Sponsored Feeds.
Current impact: No Sponsored Updates are landing on Solana. Other applications might still trigger price update onchain but it is not sure that all Sponsored feeds are updated currently onchain.

We’ll share more updates as soon as we have them.

Sun, Sep 7, 2025, 06:39 AM(36 minutes earlier)
Powered by