Pyth Network

Jito Issues Impacting Solana Sponsored Feeds
Resolved·Degraded performance

The Solana Sponsored Feeds including FIDA/USD issues have been fully resolved, and all services are now operating normally.

Sun, Sep 7, 2025, 08:12 AM
(1 month ago)
·
Affected components
Updates

Resolved

The Solana Sponsored Feeds including FIDA/USD issues have been fully resolved, and all services are now operating normally.

Sun, Sep 7, 2025, 08:12 AM

Monitoring

Between 06:39 UTC and 07:15 UTC, Pyth Sponsored Feeds on Solana experienced downtime due to Jito-related issues. During this period, all feeds were affected.

While most feeds resumed normal operation at 07:15 UTC, the FIDA/USD feed remained unavailable until 07:30 UTC.

The issue has since been fully resolved, and all services are now operating normally.

Sun, Sep 7, 2025, 08:10 AM
Powered by