Resolved
The issues with Benchmarks have been resolved at 12.55 UTC. All systems are now operating normally. We are still monitoring the health of the service.
Investigating
We’re still investigating an incident affecting Pyth Benchmarks. Current impact: If you rely on Pyth Benchmarks via the TradingView integration or onchain verification, you might not be served all the data currently. No data has been lost so far, but the servicing of it is intermittent. We’ll share more updates as soon as we have them.
Investigating
We’re currently investigating an incident affecting Benchmarks. Current impact: Users of the Pyth Benchmarks endpoint within the TradingView plugging or via other means may not be served any data currently. We’ll share more updates as soon as we have them. But so far no data has been lost, the servicing of those has been halted for now.