Pyth Network

Delayed Sponsored Updates - Arbitrum
Resolved·Full outage

The issue with Sponsored Feeds on Arbitrum has been resolved. All systems are now operating normally.

Gas estimation errors on both RPCs used prevented price updates.

Fri, Aug 22, 2025, 02:19 PM
(1 month ago)
·
Affected components
Updates

Resolved

The issue with Sponsored Feeds on Arbitrum has been resolved. All systems are now operating normally.

Gas estimation errors on both RPCs used prevented price updates.

Fri, Aug 22, 2025, 02:19 PM

Investigating

We’re currently investigating an incident affecting Sponsored Feeds on Arbitrum.
Current impact: Users relying solely on Sponsored feeds might received delay price updates - https://docs.pyth.network/price-feeds/sponsored-feeds/evm#arbitrum-mainnet

Fri, Aug 22, 2025, 02:06 PM(13 minutes earlier)
Powered by