Resolved
The issue with Sponsored Feeds on Avalanche has been resolved. All systems are now operating normally.
A gas estimation issue on both RPCs used lead to this delay in price updates.
Investigating
We’re currently investigating an incident affecting Sponsored Feeds on Avalanche.
Current impact: Users may see delayed price update for feeds listed here: https://docs.pyth.network/price-feeds/sponsored-feeds/evm#avalanche-mainnet