Pyth Network

Delayed Sponsored Updates on HyperEVM
Resolved·Partial outage

The issue with Sponsored Feeds on HyperEVM has been resolved. All systems are now operating normally.

Sun, Aug 17, 2025, 05:36 AM
(1 month ago)
·
Affected components
Updates

Resolved

The issue with Sponsored Feeds on HyperEVM has been resolved. All systems are now operating normally.

Sun, Aug 17, 2025, 05:36 AM

Identified

Due to a failing RPC, one of the instances pushing price updates on HyperEVM has been failing and impacts the Sponsored Feeds on HyperEVM

Sun, Aug 17, 2025, 04:42 AM(54 minutes earlier)
Powered by