Resolved
Base chain is producing blocks again and Pyth Sponsored Feeds were active as soon the chain was live
Monitoring
Following Base chain halting, Pyth Sponsored Feeds on Base are also halted. We are monitoring Base chain health but as soon as the chain operations go back to normal, Pyth Sponsored Feeds there will become active again.