Pyth Network

Degraded Benchmarks Performance
Resolved·Degraded performance

The issue with Benchmarks has been resolved. All systems are now operating normally. We'll now work on further improving the reliability and resiliency of the services and will share with you the details.

Thu, Jul 17, 2025, 06:11 AM
(2 months ago)
·
Affected components
Updates

Resolved

The issue with Benchmarks has been resolved. All systems are now operating normally. We'll now work on further improving the reliability and resiliency of the services and will share with you the details.

Thu, Jul 17, 2025, 06:11 AM

Monitoring

We're still monitoring the health of Benchmarks, services are stable now. We'll provide more updates shortly.

Thu, Jul 17, 2025, 06:03 AM

Monitoring

We’ve implemented a fix for the issue with Benchmarks and are monitoring the results to ensure stability. Next update will be provided shortly.

Thu, Jul 17, 2025, 05:39 AM(23 minutes earlier)

Investigating

We’re currently investigating an incident affecting Benchmarks. Current impact: Degraded performance that may increase your response data. We’ll share more updates as soon as we have them.

Thu, Jul 17, 2025, 04:45 AM(54 minutes earlier)
Powered by