Resolved
The issue with Benchmarks has been resolved. All systems are now operating normally. The missing data will soon be backfilled.
Investigating
We’re currently investigating degraded performance of Pyth benchmarks due to increased load. Current impact: longer response time or no response. We’ll share more updates as soon as we have them.